Jump to content
Sign in to follow this  
Guest Data written but inacces?

data inaccessible

Recommended Posts

Guest Data written but inacces?

I burned two DVDs yesterday.

I tried accessing the data - it gave me a cylical redunancy error the first time I tried accessing the data.

After rebooting - my computer is not recognising the DVD having any data?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.