Jump to content
Sign in to follow this  
nancyb

File source

Recommended Posts

This is a follow-up to my jpeg question. Here's what's happening:

- I have pictures on my thumb drive (L). They have been directly downloaded there from sources on the Web

- I start a new DVD with the source as (L)

- I add the pictures from the top box where each is identified under properties as (L), etc.

- When I right click on the picture in the bottom box and show properties, it shows the source of that picture as ©, etc.

No wonder, when I try to burn a disc from my L drive (a thumb drive), the program can't find the picture. WHY is it doing this????

Share this post


Link to post
Share on other sites

The pictures will be located on C, because CDBXP caches these files on the local disc for burning. You can turn that off in the settings if necessary. Point of this is that you can burn the pictures even if you eject your thumb drive.

Share this post


Link to post
Share on other sites

Hmmm....well, that made sense. So under File - Options, I checked the custom folder button and inserted L

That seemed fine, I saved that and when I re-opened, it still said L.

BUT, I re-compiled the DVD, adding each file. Each one now gave L as its source - no longer C. OK. Saved the compilation. Then re-opened it and it says it can't find the filed, listing each with its L location.

Did I neglect something?

Share this post


Link to post
Share on other sites

Found one last step - apparently under Data Options, you need to clear the "Automatically cache files from removable media".

I think all is well at last. We'll see tomorrow when I try to burn the disc. Thanks for your help.

Share this post


Link to post
Share on other sites

Thanks for your help. I did set the custom folder as "L" before I read your reply and that didn't cause any problem, but I'll change that back next time. Thanks again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.