Jump to content
Sign in to follow this  
Guest cootmaster

burner reject

Recommended Posts

Guest cootmaster

i had a hp 400c

now i have lite on shw 160 65

when i rebuilt my computer i dont see it om list

when i burned w hp it was fine now it starts burning after 2 second it errors and cd ejects

would it be bc this lite on isnt tested or only works w nero nero CAME w the burner

mabee it only wants nero

Share this post


Link to post
Share on other sites
Guest

I have the same problem but with an older burner that has worked up until the past few weeks. If anyone can help I'd be so greatful

Share this post


Link to post
Share on other sites
Guest

i think since it was untested

it only reconizes nero and other burners lock up albso because burner came w nero

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.