Jump to content
Sign in to follow this  
Autoengineer

CDBurnerXP Pro doesn't work with Windows XP SP2 RC2 [Solved]

Recommended Posts

Hi,

I have installed today the Service Pack 2 Release Candidat 2 for Windows XP. Now I can`t use CDBurnerXP Pro. I also used to uninstall it but it doesn't work. Windows always searchs for an CDBurnerXP Pro.msi but could not find it!

Do you have some ideas to locate or fix this problem?

Thanks

Share this post


Link to post
Share on other sites

Oh I don't know if I was able to uninstall it. I never used to. But CDBurnerXP has worked on the RC1! I don't want to uninstall it. If I am installing it, uninstalling it or opening CDBurner Windows always searches for the msi! :(

Share this post


Link to post
Share on other sites

Das versuche ich ja! Aber das Problem ist ja, egal was ich mache, er sucht diese msi-Datei! Wenn ich das fenster zur Pfadeingabe wegklicke, geht gleichzeitig das Deinstall-Fenster zu! Es ist also ein Teufelskreis. Weil er jetzt immer diese msi-Datei sucht! Ich finde diese aber nicht! Och menno!

Share this post


Link to post
Share on other sites

Hm, und das neuinstallieren mit der Setup-Datei geht dann wahrscheinlich auch nicht....also versuch das Teil einfach mal komplett zu löschen...alle dateien und reg-keys die du so findest :D

Share this post


Link to post
Share on other sites

Bitte ;-)

For any non-germans:

Solution: Delete all files that belong to CDBXPP installation, as well as registry keys. Then reinstall.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.