Jump to content

Recommended Posts


Hi Team

Three times now I have tried to burn a file only to find when I try to find it on the CD the CD is blank. I watch the burn process go thru it's paces and it seems OK but at the end there is nothing on the CD rom.

could it be the files I am trying to copy ?? 2 X avi and 1 mpeg.

Any ideas ??

Link to post
Share on other sites


What version are you using? Have you tried to shut CDBurnerXP down and eject and reinsert the disc? Sometimes the program locks the drive preventing it from updating it's content. A last thing how big are the files you try to write to the disc?

Best regards Stefan [:)]

Link to post
Share on other sites
  • 2 years later...

Silly question maybe but... have you made sure 'Test write' is unchecked.

Take a look at the disc - is there actually data being laid to the disc (reflect light off the data layer)

Link to post
Share on other sites
  • 1 month later...
Guest geisha

ive followed all the guideline procedures to burn a dvd but after i select the files i would like to burn the message states "no media data present"

Link to post
Share on other sites
Guest doowle

I also have this problem - on nearly all the cd's I have tried to burn. It goes thru the paces, says it was successful afterwards, even shows the number of megabytes previously selected to burn as the total estimated size in the estimated size/remaining size bar on the bottom of CDBurnerXP. But in all other respects it appears to be an empty cd. No files or folders are visible, nor is the cd label.

Although the space is marked as used, it appears nothing is there. In properties it says both 0 space available and 0 space used! In windows explorer it says 0 files 0 folders in the status bar, no files or folders are visible, and the cd label is not displayed.

When I physically look at the cd, it doesn't look burned, it looks like an empty cd. But I am unable to burn anything more to the discs afterwards because it reads as 0 available space.

Have tried 1 dvd/cd writer, and two different cd writers, problem happens on all 3 drives. Tried disabling imapi service, also have tried 4 different brands of blank cd's (maxell, memorex, imation, teac). Same problem on all. Anyone else running into this?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.