Jump to content
Sign in to follow this  
Guest rogermunns

catshill

Recommended Posts

Guest rogermunns

Sorry about last post, pressed wrong buttons.

My problem is this:

downloaded dvd burner and at first attempt successfully put dozens of files onto a DVD-RW. After burning I reviewed the disc and it was perfect. Total space used was about 700Mb. I was happy so erased the files from the computer hard disc, thinking I had them ok on the dvd.

Second time, three weeks later, I tried to add another 500Mb or so. The burn seemed ok and signed off properly, but when I tried to read the DVD I could not access it at all.

Have I done something silly? Will I be able to get access to the DVD?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.