Jump to content
Sign in to follow this  
Guest dblancer

CDBurnerXP pro wont install or uninstall .msi file issue

Recommended Posts

Guest dblancer

Hi All

Have used and recommended this product to those in my work place for a while now.

Having some trouble sudden when upgrading my own machine.

I installed the latest CD Burner XP a couple of days ago.

However upon attempting to run it today, it kepty popping up

"network resource unavailable"

looking for "CDBurnerXP Pro 3.msi" which is in

it wants the path to this file:

C:\Documents and Settings\%username%\Local Settings\Temp

it already has the path to this file, but reckons the file is somehow corrupt or something.

This happened on attempting to run / install and uninstall.

I deleted the CD Burner XP folder and attempted to remove from the registry. I run registry mechanic to clean up the registry.

Now when I attempt to install/uninstall it keeps asking for a "CD resource is not available" looking for the same file.

Im not sure what happened, can I get hold of the CD Burner XP.msi file and attempt to trick it?

Share this post


Link to post
Share on other sites
Guest dblancer

Excellent, that worked great.

renamed the .msi "CDBurnerXP Pro 3.msi"

and it found it fine.

thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.