Jump to content
Sign in to follow this  
cs96and

[C] v4 Doesn't work at all

Recommended Posts

I can't get version 4 to work at all (yes I have rebooted). I'm using windows XP x64.

The initial data/audio dialog appears, but when I click "data cd/dvd", I get an error box saying "We are sorry you encountered this error". The error message box is blank.

I tried ignoring the error, which allowed the program to carry on running. So then I chose "Burn disc from ISO file" from the File menu. After selecting an ISO file from the file browser, the program throws up the same error box again (error message is still blank).

I haven't tried ignoring from there, because something's definitely not right and don't want to waste a disc finding out whether it'll work or not. I've gone back to (the excellent) v3 for the time being.

Share this post


Link to post
Share on other sites

I've got the same problem on windows vista (home professional). Having clicked the "data cd/dvd" button in the audio/data dialog, i also get that error box. I figured out, that this might have something to do with my usb-umts-modem. When i don't use that device, all works properly...

Share this post


Link to post
Share on other sites

cdburnerxpV4 and USB UMTS modem...

Hello,

with my computer Windows XP home its the same, after clicked the "data cd/dvd" button in the audio/data dialog the program V4 close the window without error report.

The usb umts modem connetcted to the PC is found as "Devices with Removeable Storage" on "My Computer". Its made from HUAWEI Model E270 (Vodafone labeld).

Anyway, its no problem to disconnect the modem and use cdburnerxpV4.

Greetings

Klaus

Share this post


Link to post
Share on other sites

Just wanted to confirm that V4 doesn't work when my HUAWEI E220 modem is connected (the accompanying connect software hasn't been started). I get the prompt for Audio or Data and it draws the main window which is then closed half a second later. No error message, nothing in the Event Log.

Share this post


Link to post
Share on other sites

Well, this thing seems somewhat too expensive to buy it just for debugging purposes. If someone wants to give me remote access to his machine for testing, let me know.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.