Jump to content
Sign in to follow this  

Installation problems

Recommended Posts

Not quite sure if this classes as a bug, but don't see where else to report it!

I cannot instal either CDBXP V3.0.116 or 3.5.x

On trying to run the 3.0.116 installer I receive a message saying that the configuration data is corrupt. I have tried a number of instal files from different sources, and they all give the same response.

On trying to instal 3.5.x I receive a message saying that I need to instal .NET v1.1 - but this is already installed on my machine. The message then goes on to ask if I wish todownload and install the required software - but when I say "yes" nothing happens! I have tried downloading the .NET v1.1 fx from Microsoft, and installed it successfully, but I still get the same result.

Any ideas for a fix for either of these would be very welcome :lol:


Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.