Jump to content
Sign in to follow this  
fnukyguy

insane CPU usage, ver. 4.0.013

Recommended Posts

Guest

I have same problem, the cpu usage is almost 100% during the burning. my recorder is MATSHITA UJ-850S. I use the CDBurnerXP under Windows XP w/ SP2. My antivirus program is Avast!.

Share this post


Link to post
Share on other sites
Guest GuestDK

Just checked out the latest version on my 3200+ AMD AThlon, 1,7Gb Ram and Lite-On 165P6S drive.

During the burn of data, i got 96-100% CPU usage, and under lead-out only 7%. Hope to see a correction to this otherwise very nice looking update, worth the wait.

Share this post


Link to post
Share on other sites
Guest DKGuest

Same problem with CPU usage in CDBurnerXP 4 here.

Windows XP Home, SP2

Intel Pentium M 1.73 GHz, 1 GB RAM

NEC DVD+-RW ND-6650A

Many thanks for a fantastic piece of software.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.