Jump to content
Sign in to follow this  
Juhl

Keep getting device error 16711680

Recommended Posts

Whenever I try to do a full erase or burn anything, ISO or single files, I get the following message:

Device error:(16711680) could not write to Disc (LBA: 140478 Length: 26).

SCSI Pass-through Interface I/O Error. - 0xFF045D

I don't get the SCSI part of it, since I'm using a LiteOn LTR-52246S which is using IDE.

Also, I'm running Windows Vista x64.

It's random when the error occur, but the files burned so far can be seen on the disc in explorer so it burns something.

Share this post


Link to post
Share on other sites

Hi,

I get the same error , same message (except "LBA:32 Length:32")

I have a LITE-ON DVDRW SOHW-8125 running under XPSP2

The error occurs no matter I use CD, DVD, + or - format

When this happens, it carries on until I shut down the PC : if I just do a software reboot, the error is still there.

If I try to use another burning software, I still get an error until shutdown, so I guess it's my drive that gets stuck or doesn't re-initiate properly after the first burn.

I hope this can help pointing the problem, and even more solving it :wink2:

Carry on your great job,

cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.