Jump to content

Problem Burning Audio CD


Recommended Posts

I am burning my CD collection to CD-R's so I can take them instead of the original copies in my vehicle. Usually the burn works without a problem; I add a selection of MP3's to the list and hit burn and it takes me to the next window. But occasionally I will add a selection and hit burn and it will come up with an error that says that the "Size of the audio image exceeds the free space on the media in drive F: (by 850 seconds). The audio image need be made smaller by removing/replacing one or more tracks before burning to this media." The seconds varies between albums. I tried a different disk, I tried removing then putting back a file, I tried restarting the program, I tried restarting the computer, I even tried reinstalling the program, but it still says that its too long. This has happened for two separate albums (so far); one at 47 minutes, and one at 54 minutes. I need to have all the files I put in the burn list, so I can't remove a couple songs. I tried though and it took removing one or two tracks to allow it to move to the burn window without coming up with the message. So, what is going on here? Why can't I burn a sub-one hour album because it is 800 seconds too long? Thanks.

EDIT: I believe that I have found my problem, and it may be a bug in the software: the tracks that I was trying to burn were Variable Bitrate. I converted them to constant and the album burned like it should. I hope now everyone who may have this problem in the future has an answer, and I hope (if this is a bug) that it will be fixed.

Link to post
Share on other sites
Guest KALYPSO

I have a similar problem (or may be the same one)

The program is creating wav files in a temp folder that are exceeding my 10 gigs of available space on C

The process stops and it displays a "not enough space on disk" or similar message, and I mistook that to mean that my 20 songs with 2 mins of space leftover are not fitting on the CD. Now I think it must be referring to drive C.

I aborted the process and found that I literally had no space left on C: -- had to go and delete 10 gigs of temp files myself.

Link to post
Share on other sites
  • 4 weeks later...

I am experiencing the same problem. Version 3 calculated the image file correctly - even with variable bit rate files.. I'm back to version 3 until problem is fixed.. too bad - hate to give up some of the new features - but the frustration is not worth it.. :o

Link to post
Share on other sites

This happened to me. To start burning I had to remove one of the tracks. I then found that a silent 2 mins had been added to each track. This is obviously why it wouldn't fit in the first place. I then find that this silent extension has been added to 4 oui of 5 recordings. I am now back to version 3.

Link to post
Share on other sites
  • 3 weeks later...
Guest Jaac

Hi,

Been having this problem too! I just found out(didnt have it in v3).

CD-R = 70min

Total MP3 Compilation = 67:31mins

Trying to click burn will give me an error message, saying im 3230 seconds over, lol.

Ive tried burning DAO from the start(so it leaves off 2 seconds at each track), but to no avail.

It will keep popping up the same error message.

/note As described by the other user, ive checked my hdd's. But they all have loads off space.

Just to be specific, the error occurs right after the programs counts and adds the tracks,

you'll see the progress bar, until all tracks have been added, then the error pops up.

Hope u can fix it soon, hate to switch back :)

Greetz, Jaac

Link to post
Share on other sites
  • 2 weeks later...
Guest Matthias

I've the same problem with 80 min CDRs.

There are almost 4 mins left, but the error occurs. :(

Size of the audio image exceeds the free space on the media in drive ...

v4.0.022.370

Link to post
Share on other sites

I'm also having a problem. To Wit:

"Device error 199680 Error Flushing device cache while closing track write error -generic-0x030c00"

This happened twice already. Had I known, I would not have installed the new version since the previous one did not have any problems

Right now, I can't risk wasting any more time or CDR's ....now I have to transfer all my tracks to Roxio.....crap!

Link to post
Share on other sites

After an hour, I finally ended up burning my audio CD with Roxio...yuk! But roxio too had an error and so I've just lost 4 blank CD's so far. I decided to upgrade my CD burner driver which is a TSST Corp burner. The upgrade made Roxio work like a breeze. When I tried CD Burner Pro once again using the exact same tracks from the same file, it crashed on me at the 4th track burn...crap!! This is what I got:

Device Error 336130 could not write to disc (LBA 58351 length:26 invalid address for write 0x052102

I much prefer to use the Burner Pro but it seems it has too many problems...I've never encounterd all this in the older version. ...I just might put it back in.!!

Link to post
Share on other sites
Guest Potajito

I have the exact same problem, but I can't use cdbruner 3 cos it doesn't support my recorder. I really want to dump nero, but it seems like there are no real alternatives :_(

Link to post
Share on other sites
  • 2 weeks later...
Guest

@dminor:

dependent on your settings the session may have been closed which means no more tracks can be added to it.

Link to post
Share on other sites
  • 3 weeks later...
I'm also having a problem. To Wit:

"Device error 199680 Error Flushing device cache while closing track write error -generic-0x030c00"

This happened twice already. Had I known, I would not have installed the new version since the previous one did not have any problems

Right now, I can't risk wasting any more time or CDR's ....now I have to transfer all my tracks to Roxio.....crap!

Hi,

I have exactly the same problem that you explained with CDBurnerXP with a DVD burning. I would like to know if you found any solution on this topic.

Usualy I use Nero but i get at the end of the burning an information that the process "disc at once" could not be completed.

It makes already 5 DVD lost...

Sorry for my english(I am french)

Thanks for your help

Link to post
Share on other sites
  • 2 weeks later...
Guest francispaulroche@eircom.net

Hi Folks,

I did not get to the start gate yet.

Having selected music tracks to burn ( from my HD ) I selected all the tracks and then pressed the green "Add" button.

The mouse blinked - and nothing

I then selected the first track manually and pressed Add - again nothing.

I then attemped to drag and drop - again nothing.

Does the program have a problem with Vista, perhaps ?

Heplp ,please.

Paul Roche

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.