Jump to content
Sign in to follow this  
hroland

No empty media present

Recommended Posts

I set up my compilation, place an empty disc in the drive and want to start the burning too quickly, an error message appears saying something like this (not exact quote) "There is no empty media, insert one and try again." I wait a little so the drive finishes struggling with the empty disc, and try again, but I get thwe same error. Eject the disc and then load it again, wait until the indicator LED stops flashing, try again, same error. Again, again and again. I have to exit from CDBurner and start again the get rid of that error message.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.