Jump to content
Sign in to follow this  
ant

Can't burn to a CD-R and CD-RW. Drive and program get stuck.

Recommended Posts

I have an Dell Optiplex GX280 machine that has a TSSTcorp CDRW/DVD TSH492B drive. For some reason, CDBurnerXP v4.0.015 seems to have problems burning to an old Sony 650 MB CD-RW (4X) and a brand new Memorex 700 MB CD-R.

Basically, I tried to burn about 283 MB of data files. The program burns for maybe 15 seconds and then hangs a bit, then says not enough disk space (nothing on the CD) OR burns and then hangs (have to use the eject hole with a paperclip since the program stopped working). Then, the CD is bad. I try erasing CD-RW (quick and full), and that seem to worked.

I think I used v3 beta once and had no problem. I also tried using Windows Explorer's Burn CD to erase and burn data files. No problems even if it is slow.

Any ideas? I can't seem to find any logs for this program to see why the burn failed.

Thank you in advance. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.