Jump to content
Sign in to follow this  
Guest manxdan

Change to cache area

Recommended Posts

Guest manxdan

HI there. Am using the latest version of CDB XP (4.022.370) on Win XP SP2. It's great!

However - I only (!) have about 3.5 Gb left of free space on my 'C' partition. Plenty of space elsewhere though. When I try to copy a DVD ISO, it tries to cache the image in the C:\documents and settings\{username}\local settings\temp directory. Which is all ok if you have a lot of space to play with, but I don't. So all DVD copies are failing.

Is there a way I can change the cache directory? Can't find one in options.

Any help appreciated!

Cheers

Dan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.