Jump to content
Sign in to follow this  
Kossilar

Only burns 4 tracks out of 12?

Recommended Posts

Just installed the software and I've been trying to burn an audio cd out of some MP3's, but for some reason, the software only burns the first four tracks in the compilation instead of the full 12.

Anybody have any idea what might be causing this?

Share this post


Link to post
Share on other sites

I've experienced similar problems. The newest (.370) version always leaves out a few tracks. It freaked me out at first cause I thought it was my CD drive but everything works fine with DeepBurner (sorry).

But the multisession-function works better than ever. I've always really liked this program and will definitely keep an eye on it.

Share this post


Link to post
Share on other sites

Burning music cds from a download

One disk burned perfectly. Thanks for that.

My second disk had 15 tracks and I ended up with silent tracks on 1 and 14. I rechecked the cd download with my VSO player and they are both there and sound fine. I burned a third disk and ended up with silent tracks on 1 and 14.

Any thoughts? :?:

using version 4.1.2.694

Share this post


Link to post
Share on other sites

This bug must be back. I just download this software about an hour ago. I installed it on 2 different PCs and started to burn an Audio disc. On the first computer it skipped track 4 and 5 and I thought it was the Disc's I was using. I then tried it on my second computer and it skipped track 11 and 12. I tried everything to make it work. Slowing the burn speed to x16 as well as a completely different brand of discs and it skips tracks no matter what. Help!!!!

Share this post


Link to post
Share on other sites

I am running ver4.1.2.789 on an HP with (sigh) Vista. When trying to burn wav files "gapless" to an audio cd, it appeared all was well until I played the cd on three different cd players/drives. The first track was only 33 seconds long but was silent. Using the built in windows media player, I tested burning the tracks to disk - all tracks play on a cd player but they do not provide the option to go gapless.

On my old computer, I am still using nero (oem lite version) that came with a burner I installed. Their method to prevent gaps required modifying a "pause" property on all but the first track but leaving the first track with a two second pause. Just wondering if the streamlined "gapless" feature in cdbxp may have added a 0 second pause to the first track that prevents my players from playing it.

I looked through the FAQ page and other online pages and links but this was the only place I found that had a similar problem to mine.

For me, the program looks like a keeper mainly since it provides the gapless feature - live shows and old LPs/78s. I am sure I will discover other features to use later. Thanks so much.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.