Jump to content
Sign in to follow this  

Burn MP3 files gives .cda extension on disc

Recommended Posts


When I burn a MP3 file to a CD-R disc, it gives a .cda extension. :shock:

Have I missed something? I've worked to the letter with your PDF download several times, but get the same result. :?

Could someone help please or is this a BUG?

I couldn't find any answers in QA or on this forum. so I hope I posted to the correct forrum.


depocm :firefox:

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.