Jump to content
Sign in to follow this  
Guest Disadventurer

Need help...Burning problem (16711680)

Recommended Posts

Guest Disadventurer

I'm experiencing some trouble burning data CDs (not sure with DVDs since my comp reboots when I try to burn one. I also get problems burning with Nero (it doesn't respond when I start burning it just 'hangs' on Check Discs). Anyway here's my specs:

Windows XP SP 2

AMD Sempron 2600+

Nvidia geForce4 MX 4000

1.25GB of Ram

LITE-ON DVDRW LH-20A1P

And here's the error I get:

cdburnerxpuj1.jpg

I also tried upgrading firmware and here's another problem I get:

http://img170.imageshack.us/img170/8392/kl05ft0.jpg

Hopefully I can get some help... Thanks in advance guys :)

Share this post


Link to post
Share on other sites
Guest Disadventurer

I don't think it's my drive that's the problem because I tried switching to a CD-Writer and it still won't work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.