Jump to content
Sign in to follow this  

Compilation doubles the size of original (more or less)

Recommended Posts

Can anyone help, please? Here is my problem (help files do not help):

I'm trying to copy folders and files from a 700 mb CD to a blank 700 mb CD. I only have access to one (1) CD burner. This is what happens: Folders and files show up in Top Right Hand window of CDBurnerXP v 4.0.022 and the status bar at the bottom shows the size of the folders and files to be copied. However, when I drag (or ADD) the required folders and files to the compilation window (bottom right) the status bar shows the following:

Data exceeds size of media

ISO9660/UDF/Joliet with 100 folders and 639 files - On Disk: 698 Mb - Total Estimated Size 1398 Mb

I've tried several other disks containing +- 650 Mb, all with the same result.

What am I doing wrong or is this a "bug""

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.