Jump to content
Sign in to follow this  
floele

CDBurnerXP 4.0.024.439

Recommended Posts

Guest MicroNix

As always, a first class program. The features that matter without the bloat! Keep up the sweet work!!

Share this post


Link to post
Share on other sites
Guest Dokxxx

I think it is time to change the name of this software to DVDBurnerXp. The CD in name is too retro.

Share this post


Link to post
Share on other sites

I have had it running on Vista X64 and it was doing fine. Than my disk crashed and I had to do a re-install from scratch from the vista install cd. From that point on it fails to run. It reports no compatible drives found. If I install 4.0.022.370 is does recognise the CD-drive but I can't burn and get a bug-report. The frustrating thing is that we have running CDBurnerXp on another 6 pc IDENTICAL pc's and there it runs without problems on those systems!!. I can not figure out why. For the record the other 6 pc's are running vista X64 and are exact the same considering hardware (DELL 7100 workstations). Again I had it running before and have burned several DVD's with it. I did not find any things in the event log hinting what might be wrong.

Is there anyway I can assist in resolving this matter as I realy like the program. I'm pretty technical so if you ask me to do complicated things that should not be a problem.

Regards, Martien.

Share this post


Link to post
Share on other sites
Guest Molecola

hi with latest version my plextor scsi cdr is not recognized anymore. 4.0.022.370 works fine for me so i'll stay with this till i buy a sata dvdrw :D

btw: a simple "disk copy" function would be highly appreciated. anyway great job i've been using this since years.

Share this post


Link to post
Share on other sites

I did check de device manager, it all shows ok. Using Vista explorer I can burn an Udf DVD without problems, erase a DVD, so the dvd drive/drivers are ok I suppose. Any additional ideas?

Regards Martien.

Share this post


Link to post
Share on other sites

Hmmm! Since you have 6 more systems with the same configuration, create a disk image from one of the others, and restore it to the one not working.Don't forget to set the correct serial number afterwords. This would solve any problem.

Share this post


Link to post
Share on other sites

You must be kidding, my collegues definetly won't allow me to make a copy of their system... :lol:

Could it be possible that it is rights related, maybe the cdburner .Net assembly is not granted access to the cd-drives. I'm a C++ programmer and haven't done that much under C#, but you might see this as a hint. I'm member of the administrators group btw so I can alter whatever needs to be altered.

Is Cdburnerxp using .Net 1.1, 2.0 or maybe even 3.5, so that i might look into that stuff.

Martien.

Share this post


Link to post
Share on other sites

Which I above stated am. So I'm member of the administrator group, which implies I'm an administrator.

The NMSaccessU service is running.

More suggestions / ideas what I could check or verify?

Share this post


Link to post
Share on other sites

Just for the fun of it, can you crosscheck the driver files for the writer, between your system, and one of the others? (From the hardware manager). Although I don't consider myself an expert, windows uses imapi to write on disks, but on the other hand programs don't. (Correct me Flo if I am wrong) So that you are able to write from a windows application doesn't mean that you have the drivers needed??? :?

Try setting up another program, like imgburn, to check if you are indeed able to write.

Share this post


Link to post
Share on other sites
Guest collingwoodh@verizon.net

I had trouble with my original CD burner and in desperation went online looking for a "freebie". I took a deep breath and downloaded CDBurnerXP, not knowing what to expect - hoping for the best but also expecting the worst. Happy to say, it is a great little program, and very much appreciated under the urgent circumstances that impelled me to take a chance on it. Many, many thanks!

Share this post


Link to post
Share on other sites
Guest Goasslschnalzer

Hi & THX 4 this fine software.

I read about newly integrated lightscribe in the changelog, but thid doesn't exist in the newest CDburnerXP. Did I missunderstand the entry in the changelog, or has it been removed?

Share this post


Link to post
Share on other sites

I tried ImgBurn, runs smooth, no problem...

I got the feeling that at startup only the drive enumeration fails and that is falsely concludes that there is no suitable drive. I have Deamontools lite running (Yes, i tried to uninstall it and than run cdburner xp, again no luck..), if I select the copy option that drive is recognized as a cd-rom drive. The scsi type dvd-rom is the first in the list, which has a strange drive manufacturer due to the daemaon tools, it reports "I:DI5945E ZCA477Y". So I think the drive enumaration part of cdburnerxp is malfunctioning. This might also be the case for user that also complains his drive is not recognized/reported with this version, whilst the older version still works.

Couldn't you make a version with some trace/log code in it which shows exactly what happens during the drive enumeration process, this will probably lead to the solution.

Regards,

Martien.

Share this post


Link to post
Share on other sites

I tried running ImgBurn, it runs without problems.

I have included the log to show you some prove. So for me it's clear, the drivers are in place, ok and functional, the problem is that Cdburnerxp has a bug in the drive enumeration part which makes wrong conclusions about what's in the system and therefore won't run on my system. (The 1 Dvd-rom reported comes from Daemontools lite).

So please add some logging/tracing to your code so that I can test it on my system, so that you can resolve the (disk enumeration)matter and that I can continue be using cdburnerxp which to my opinion is the most intuitive and user friendly disk burning software available.

I 17:22:45 ImgBurn Version 2.4.1.0 started!

I 17:22:45 Microsoft Windows Vista Business Edition (6.0, Build 6001 : Service Pack 1)

I 17:22:45 Total Physical Memory: 4.190.968 KB - Available: 2.818.904 KB

I 17:22:46 Initialising SPTI...

I 17:22:46 Searching for SCSI / ATAPI devices...

I 17:22:47 Found 1 DVD-ROM and 1 DVD±RW!

I 17:24:27 Operation Started!

I 17:24:27 Device: [2] TSSTcorp DVD+-RW TS-H653B D300 (F:) (ATA)

I 17:24:27 Media Type: DVD+RW (Disc ID: INFODISC-A10-01) (Speeds: 2,4x; 4x)

I 17:24:27 Quick Erase: No

I 17:24:27 Erasing Disc...

I 17:39:54 Operation Successfully Completed! - Duration: 00:15:26

I 17:40:15 Operation Started!

I 17:40:15 Building Image Tree...

I 17:40:39 Checking Directory Depth...

I 17:40:39 Calculating Totals...

I 17:40:39 Preparing Image...

I 17:40:40 Checking Path Length...

I 17:40:40 Contents: 2.282 Files, 75 Folders

I 17:40:40 Size: 3.660.765.374 bytes

I 17:40:40 Sectors: 1.788.633

I 17:40:40 Image Size: 3.668.967.424 bytes

I 17:40:40 Image Sectors: 1.791.488

I 17:40:49 Operation Successfully Completed! - Duration: 00:00:33

I 17:40:49 Operation Started!

I 17:40:49 Source File: -==/\/[bUILD IMAGE]\/\==-

I 17:40:49 Source File Sectors: 1.791.488 (MODE1/2048)

I 17:40:49 Source File Size: 3.668.967.424 bytes

I 17:40:49 Source File Volume Identifier: Foto's

I 17:40:49 Source File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE BURNER!

I 17:40:49 Source File Implementation Identifier: ImgBurn

I 17:40:49 Source File File System(s): ISO9660; UDF (1.02)

I 17:40:49 Destination Device: [2] TSSTcorp DVD+-RW TS-H653B D300 (F:) (ATA)

I 17:40:49 Destination Media Type: DVD+RW (Disc ID: INFODISC-A10-01) (Speeds: 2,4x; 4x)

I 17:40:49 Destination Media Sectors: 2.295.104

I 17:40:49 Write Mode: DVD

I 17:40:49 Write Type: DAO

I 17:40:49 Write Speed: MAX

I 17:40:49 Link Size: Auto

I 17:40:49 Test Mode: No

I 17:40:49 OPC: No

I 17:40:49 BURN-Proof: Enabled

I 17:40:49 Book Type Setting: N/A

I 17:40:50 Filling Buffer... (40 MB)

I 17:40:50 Writing LeadIn...

I 17:40:51 Writing Session 1 of 1... (1 Track, LBA: 0 - 1791487)

I 17:40:51 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 1791487)

I 17:51:53 Synchronising Cache...

I 17:51:56 Closing Session...

I 17:51:57 Exporting Graph Data...

I 17:51:57 Graph Data File: C:\Users\martien\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_DVD+-RW_TS-H653B_D300_ZATERDAG-12-APRIL-2008_17-40_INFODISC-A10-01_MAX.ibg

I 17:51:57 Export Successfully Completed!

I 17:51:57 Operation Successfully Completed! - Duration: 00:11:07

I 17:51:57 Average Write Rate: 5.420 KB/s (3.9x) - Maximum Write Rate: 5.574 KB/s (4.0x)

I 17:51:57 Cycling Tray before Verify...

W 17:52:03 Waiting for device to become ready...

I 17:52:17 Device Ready!

I 17:52:18 Operation Started!

I 17:52:18 Source Device: [2] TSSTcorp DVD+-RW TS-H653B D300 (F:) (ATA)

I 17:52:18 Source Media Type: DVD+RW (Book Type: DVD+RW) (Disc ID: INFODISC-A10-01) (Speeds: 2,4x; 4x)

I 17:52:18 Image File: -==/\/[bUILD IMAGE]\/\==-

I 17:52:18 Image File Sectors: 1.791.488 (MODE1/2048)

I 17:52:18 Image File Size: 3.668.967.424 bytes

I 17:52:18 Image File Volume Identifier: Foto's

I 17:52:18 Image File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE BURNER!

I 17:52:18 Image File Implementation Identifier: ImgBurn

I 17:52:18 Image File File System(s): ISO9660; UDF (1.02)

I 17:52:18 Read Speed (Data/Audio): MAX / MAX

I 17:52:18 Verifying Session 1 of 1... (1 Track, LBA: 0 - 1791487)

I 17:52:18 Verifying Track 1 of 1... (MODE1/2048, LBA: 0 - 1791487)

I 17:57:57 Exporting Graph Data...

I 17:57:57 Graph Data File: C:\Users\martien\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_DVD+-RW_TS-H653B_D300_ZATERDAG-12-APRIL-2008_17-40_INFODISC-A10-01_MAX.ibg

I 17:57:57 Export Successfully Completed!

I 17:57:57 Operation Successfully Completed! - Duration: 00:05:39

I 17:57:57 Average Verify Rate: 10.600 KB/s (7.7x) - Maximum Verify Rate: 15.146 KB/s (10.9x)

Share this post


Link to post
Share on other sites
Guest hwtan

I may have found a bug. After creating a directory in the burning DVD+R, and moving some files into the new directory, the resulting burnt disc verified as error free but the files in the directory is not found in the new burnt disc. Also, I am using Free Commander, and this program will report corrupted directory when reading a DVD +R burnt by CDBurnerXP. Is it my DVD drive or CDBurnerXP?

Share this post


Link to post
Share on other sites
Guest icubyx

You rock. I just used the burner and its great and fast. Also got all the features I need in a burner without the bloat. It was great to cut out the othr things when shifting from 3.0 to 4.0!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.