Jump to content
Sign in to follow this  
hugootto

Slow burning speed

Recommended Posts

I too have slow burning speeds, it takes two/three times longer to burn on cdburnerxp than imgburn/nero and on the end i always have verify errors, had to stop using cdbxp cause of this.

os: windows xp 64

drive: samsung ts-h552u (latest firmware: US09)

Share this post


Link to post
Share on other sites

Do you guys have the verify data option checked? If so then after you burn the DVD it goes back and checks all the data. You can remove that check box in the burn option window and it will speed up the process.

Share this post


Link to post
Share on other sites
Do you guys have the verify data option checked? If so then after you burn the DVD it goes back and checks all the data. You can remove that check box in the burn option window and it will speed up the process.

Yes and no:

If not checked: it burns and takes a long time to do it.

If checked: it burns (as above) and takes more time to verify. 1h41m for a single-sided DVD (4x max) ist simply toooo long!

Share this post


Link to post
Share on other sites
Do you guys have the verify data option checked? If so then after you burn the DVD it goes back and checks all the data. You can remove that check box in the burn option window and it will speed up the process.

I really meant burn speed, it has nothing to do with the verification process.

What i said is that if I verify the data it is always corrupt.

Is there a difference between version 4.0.022 and 4.0.024?

Yes, sorry i forgot to mention the version. It only happens on x24, on the x22 everything was fine.

Share this post


Link to post
Share on other sites

My problem is solved and this is how I did it. The solution may only apply to some of you.

I am using a DELL Dimension 9150 with Windows XP Pro.

Here's what I did.

1. Go to Control Panel/System/Hardware/Device Manager/IDE ATA/ATAPI Controllers

2. Right click on Primary IDE Channel. Click on the Advanced tab.

Now, Tranfer Mode should say, "DMA if available" and Current Transfer mode should say, "Ultra DMA Mode 2".

If they do not, then try the following:

1. Right click on Primary IDE Channel and choose "Uninstall".

2. Restart the computer. Windows will automatically reinstall Primary IDE Channel.

3. Check the Advanced tab again. You will probably find that all modes now say IPO.

4. Set Transfer Mode(s) to "DMA if available". You will probably not be able to change Current Transfer Mode(s) from IPO to Ultra, so..........

5. Reboot the computer.

6. Now you should find that ALL modes are "DMA if available" and "Ultra DMA Mode 2".

Now try your DVD burner again. It worked for me. I'm back to 15 minutes for a 4Gb burn.

Note: I have a separate DVD and CD burner, so I have Drive 0 and Drive 1 listed in the IDE Channel Advanced tab. If you have only one drive, or a combo drive, you may have only one Transfer Mode and Current Transfer Mode box to change

D.

Share this post


Link to post
Share on other sites

This is actually a setting that should be used everywhere. DMA is faster and newer than PIO. Some times the system downgrades the mode in which the device is run, if it has encountered problems with the device. Meaning that in slower speeds less errors occur. This could happen for hard disks too. In these cases, you should restore the setting and clear the events from the administrative tools.

As for other users, that have CDBurnerXp alongside another burning program and they report slower burning speed with the first, well something else must be wrong.

Share this post


Link to post
Share on other sites

Actually, I have the same problem as well, but mine appears to be completely at random. I am using an external DVD-burner LG GSA-E40N with the latest firmware. The problem first appeared when I started using the 4.024 version. Normally, it would only take 5-6 minutes to burn around 3.5 GB of data on a 4 GB DVD using 16x speed, and it was normal for the first 2-3 discs. Then, when I burned the next disc, it took about 30 minutes to finish. When I checked using Nero CD-DVD Speed, the drive cleared the burning test normally. When I tried burning with imgburn, it was also normal. Then, I tried using the CDBurnerXP again few days later, it was about 50-50 chance of having normal burn speed or slow burn speed. Any ideas?

BTW, I'm using Windows XP SP2 with .NET Framework v3

Share this post


Link to post
Share on other sites

I can confirm the problem. I recently burned a KNOPPIX DVD from an image. It took about 11 minutes (it said 8x 11 080 KB/s). I booted up in KNOPPIX and tested the disk with the included test utility. It took about 30 minutes to tell me everything looks okay, so I'm pretty sure there were no errors at that speed.

I booted back up in windows and I decided to burn another one using the SAME IMAGE using the SAME SETTINGS with another DVD from the SAME SPOOL. So far it's been 38 mins and it's only at 67% :shock: And with another 14 minutes to go! What happened!?

I've occasionally noticed similar problems with CDs.

Are you planning to fix this anytime soon?

Share this post


Link to post
Share on other sites
Writing process is successfully completed at speed 8x (11 080 KB/s).

Total time for operation: 00:52:05

8x is not supposed to take an hour!

It'll take me half an hour to confirm the integrity of the disk. Why doens't CDBurnerXP have the Verify data after burn option when burning from an iso? It can do it for data compilations.

If it helps, I'm using a lenovo R61 ThinkPad with an LG Electronics "HL-DT-DVDRAM GMA-4082N" ultrabay multiburner.

Share this post


Link to post
Share on other sites

It didn't help me though. Both IDE channels are set to use "DMA if available". The primary channel has: Current Transfer Mode: Ultra DMA Mode 5. The second channel has Ultra DMA Mode 2. I still get some very slow .iso image burns.

Would it make any difference if I choose "Disk at Once" vs "Session at Once (add more files later)"? (That's the only default setting I changed.)

Share this post


Link to post
Share on other sites
Guest Sherman, the Ramni

Same problem here.

My box is a Core 2 Duo, 2.5 GHz, 4 GB RAM DDR2 and 500 GB SATA-II hard disk. My two DVD burners are the same brand and model, TSSTcorp CDDVDW SH-S223F, SATA interface. When burning @ 16x, CDBurnerXP takes more than 15 minutes burning a disc, same thing for both drives. I use Windows XP.

Any ideas how to solve it? Is there anythig I need to configure?

Share this post


Link to post
Share on other sites
Guest Sherman, the Ramni
Same problem here.

My box is a Core 2 Duo, 2.5 GHz, 4 GB RAM DDR2 and 500 GB SATA-II hard disk. My two DVD burners are the same brand and model, TSSTcorp CDDVDW SH-S223F, SATA interface. When burning @ 16x, CDBurnerXP takes more than 15 minutes burning a disc, same thing for both drives. I use Windows XP.

Any ideas how to solve it? Is there anythig I need to configure?

A little update: changing to Session-at-once in the burn dialog allows for normal burning times. If I switch it back to Disc-at-one, thing takes its sweet time to burn.

Share this post


Link to post
Share on other sites

i have the same problem. when i burn data from the hard disk to dvd is take a long time.

i use windows 7 7100 64bit and the last version cdburnerxp.

i can see first read the hard disk and then write to dvd and is going like that.

but normaly is doing the same time both.

what i do wrong

please help

disk at once

use buffer protection finalize disk

eject disc

pc dual core samsung 500g 4g memory optiarc dvd ad-5200s

Share this post


Link to post
Share on other sites
Guest Anonymous lurker

Greetings... I am aware that the problem has been solved for this particular user, but I wanted to contribute for the benefit of those, like myself, who happen upon this thread while trying to solve a similar problem.

On my Dell Dimension 9150, deleting the hardware and re-detecting it did not work for me. And I could find nothing in the BIOS that would help. Ultimately, I came across a program called PIO2DMA.exe. This program did the trick for me. Note that when you run it, there is no feedback. The status of the devices (Device Manager > IDE ATA/ATAPI controllers > Primary IDE channel > Advanced Settings should now say "Ultra DMA Mode." However, they lie... you must reboot first. Once I rebooted, I burned a DVD at 16x speed in 5m 45s, which is perfectly reasonable.

http://support.dell.com/support/downloa ... leid=63977

Share this post


Link to post
Share on other sites

I'm having the same problem with intermittent slow burns. My machine is a Q6600 with 3GB of RAM and a pair of Optiarc burners (AD-7200S and AD-7240S) running Windows 7. DMA settings are as they should be.

Sometimes it'll take 5 minutes to burn a DVD at 16X and other times it'll take over half an hour. I just cancelled a burn that was chugging along at a ridiculously slow speed and it took just over 13 minutes in between "writing lead out" and the "burn cancelled" message. I only use good quality media. I have a mix of Taiyo Yuden and Verbatim DVDs here and it does the same with both of them - a mix of perfectly fine and super slooooooow burns.

Share this post


Link to post
Share on other sites
Guest Newuser3535

I also have problem with slow burn. Nero6 burn DVD at 4x for 15 min, but CDBurnerXP need about 22 min + loooong verification. DVD Benq1650, system Win2000, DMA and other settings is true, burn "disc-at-once".

Share this post


Link to post
Share on other sites

I have purchased a SATA hard disk drive, where can I find a power converter for IDE? I thought that the disk would have a normal IDE power connection as well as a SATA power connection, but it only has the SATA power connection! I don't want to purchase a further drive so need to find a converter, but I can't find one! I don't have any SATA power cables coming from my power supply unit, only the normal IDE power cables. So where can I find a converter that will convert a normal IDE power plug in to something that can plug in to my SATA powered hard disk?

____________________

market samurai ~ marketsamurai ~ marketsamurai.com

Share this post


Link to post
Share on other sites
Guest JazzFinger

I was having that slow burning speed experience also on my Windows 7 RC / athlon 4200+ dual core system. I just noticed that the installed AVG resident antivirus took up a lot of CPU usage, asuming then that all the data being burned was checked for virus while burning.

Turning off the online scanning feature dropped my CUP usage during burning from 95% to 48% (only one core still being used by cdbxpp.exe). This much speeded up my burning process to almost normal compared to nero.

Is there any way to acomplish this without the need to manually turn off virus scanning each time I burn a DVD ?

Nils from Germany

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.