Jump to content
Sign in to follow this  
Guest Miellino

Installation problem

Recommended Posts

Guest Miellino

I have a pc with XP Pro, .net package installed 1 and 3.5, but when I try to install I get the error that I required .net 2.0 or 3.0, why I have just 3.5 it is not enough?

Share this post


Link to post
Share on other sites

If you installed, you should have 2.0 as well. Please double check that the framework versions appear in the software list in your control panel.

Share this post


Link to post
Share on other sites
Guest sebunger

I am having the same problem, except that I haven't got .NET 1.1. I followed the instruction to check the list of installed apps in the control panel and it only shows .NET v3.5. Shouldn't that be enough? I believe I have read on MS' site that 3.5 contains 2.0 and 3.0 and I believe I have read on the CDBXP site that it should work with "2.0, 3.0 and any later version" although the message box during install only lists 2.0 and 3.0.

Anybody any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.