Jump to content

CD BurnerXP will not eject disc tray

Recommended Posts

I am very upset right now! I installed CD BurnerXP three days ago, and now I'm wishing that I never did. Someone please tell me how to get my disc tray to open. I tried using the eject options, but neither of them worked. PLEASE HELP! :o

Link to post
Share on other sites
If all else fails, reboot.

Thanks "Flo", but that was the first thing that I tried. It didn't work. I regretfully had to uninstall the program to get it to open. This has never happened with any other burner I've tried. It's a shame that it had to be the one that I really wanted to keep!

Link to post
Share on other sites

Sorry, I don't quite understand. Uninstalling a program will *not* open your drive, neither will it make any difference to your drive's behaviour...CDBXP does neither have some sort of autorun, nor does it install any drivers which could cause such problems.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.