Jump to content
Sign in to follow this  
steviestardust

[C] Cuesheet-Problem

Recommended Posts

Hi Flo,

I really love the CDBurnerXP (I´m using 4.3.2.2140), and I´m quite happy, that it now supports my Recorder. :D

I have a problem with burning a large mp3-file with a cuesheet on an audio-cd (700 MB). Actually everything works fine so far: File -> Import from -> Cue sheet… The large mp3-file gets imported and splitted to separate wave-files. The mp3-file has a total duration of 79:50 min. After being splitted, the program claims that all single wave files together have a total duration of 80:30 min. I assume, that the program adds the 2 second gap between the tracks (?).

Despite having selected the burn option “No pause between tracks” it is not possible to burn this project, because the program says that there is not enough free space on the disc.

I am trying to burn this project for 2 days now but I have not found a solution yet. Is this a bug or am I mistaking?

Before I decided to write you, I have searched myself in the www and in this forum but without success. If I missed something, I apologize to you in advance.

Do you have a solution to this problem?

Thank you in advance and best wishes,

Stevie

Share this post


Link to post
Share on other sites

Total Duration of mp3-File: 79:47

Total Duration in Cuesheet: 79:49

Total duration after import: 80:25

Before burning I choose "No pause between tracks"

The burning process aborts with "There is not enough free space on the disc. Please free up some disc space or choose a different target"

Thx

Share this post


Link to post
Share on other sites

So there is no dialog which warns you about insufficient disc space before starting the burning process? If so, what happens if you add an additional empty track, then try to burn the disc and choose "Overburn"?

Share this post


Link to post
Share on other sites

There was no such dialog before I added an additional empty track. I experimented with different lengths and in this case, the additional track needs a minimum length of 15 seconds (otherwise the dialog does not appear). When I then try to burn this disc, the dialog where I can choose “Overburn” appears (see screenshot) and the burning process starts and finishes successfully.

But is it meant to be like this? Of course, to add an additional empty track is a solution to the problem. But it’s not plausible to me why the program adds some seconds to an mp3-file under 80 min after being imported by a cuesheet. And why is it necessary to add an additional track so that I can choose the option “Overburn”?

Thanks anyway for your support! All in all a fantastic program!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.