Jump to content
Sign in to follow this  
ameyu

Bugs creating Audio CDs (Skip Audio)

Recommended Posts

I found the bug.

Audio-CD was made by using CDburnerXP (4.0.024.439 )

on Windows Vista (32bit and 64bit) always skip after 27 sec Many times.

This situation always happens.

It also doesn't depend on the specific drives.

(I found it when I using PX-716A,PX-760A,DH-20A4P.)

Is there any person who has found this ?

(I am not good so much at English. Sorry.)

Share this post


Link to post
Share on other sites
The second symptom appears if all tracks do not have a sample rate of 44.1k. The burning library is not able to up- or downsample files (of any kind), and all tracks which have a different sample rate will be ignored silently.

This is probably your problem.

Share this post


Link to post
Share on other sites

Thank you for your reply.

But, I'm sorry about forgot to write WAV file format.

All tracks (WAV files) have a sample rate of 44.1k,16bit.

I confirmed that.

Share this post


Link to post
Share on other sites

You can send me the file if you like, if I can reproduce the problem I might be able to help. That is, if it's actually related to the file and not the recorder or medium type.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.