Jump to content

dvd burning

Recommended Posts

When burning dvd's I continually get error message after about 2%. 'sense key: 3asc: 73ascq: 3.

I have trawled the net but get conflicting answers. Any help would be appreciated. :|

Link to comment
Share on other sites


This seems like a good explanation (http://forum.digital-digest.com/showpos ... ostcount=2):

Try all of the solutions:

I get a 'Power calibration error' or 'Calibration area (almost) full' error message. Why?

Power Calibration is controlled by the recorder.

Before any write operation, all recorders must do a 15 step power test to determine the optimum power for writing to the CD; this is called "Optimum Power Calibration"(OPC). During the write, it continues to do this test to get the best write throughout the whole CD; this is called "Running Optimum Power Calibration" (ROPC).

This whole process is controlled by the recorder, though initiated by programs such as Nero. There is an area on the inner part of the CD for the test and test data info to be stored. You can use this area up to 999 times.

If you receive the "Power calibration error" or "Power calibration area is (almost) full" error message, the cause will be either poor media, poor power, or a defective recorder.

Please try the following solutions:

1. Update the firmware of your recorder. Please check the manufacturer's website for the latest version.

2. Try another brand of media.

3. Try different power connectors, and for recorders, do not share power with other devices. It needs its own power connector. If the error occurs with an external recorder, the power source in the chassis could be the cause. As a test, try to take the recorder out of the external chassis and connect it internal.

4. Try different configurations, such as taking the CD-ROM to the primary IDE bus as slave and have only the recorder connected to the secondary IDE bus as master.

5. Send the recorder in for service.

Link to comment
Share on other sites

Changed the media from Fujifilm DVD-R 16x. Tried Memorex DVD+R 16x and epro DVD-R 8x, both worked perfectly.

Didn't have to update the firmware.

Thanks for your help.

Link to comment
Share on other sites

  • 3 years later...
Guest Martin

Well I just tried a firmware update and now the program will not recognise the drive.....brilliant. Windows sees the drive fine, there are no filters present, and the software is the latest version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.