Jump to content

No gaps between audio tracks !


Recommended Posts

Guest fatheroflies

Hello there,

I was recommended CD BurnerXP !!! I downloaded the program and

attempted to burn a CD.

I have been given a music CD from a friend to copy for him, it is dance music.

It has 11 tracks, however as is usual with dance albums these tracks are mixed into one another without leaving a 1 to 2 second silent gap between the tracks.

On copying the CD I found that the new CD has silent gaps in it between tracks.

This doesn’t sound right and does not flow as an album.

Basically I am looking for a way to cut out the 1 to 2 second silent gaps and make the copied CD sound like the original.

When I used the software this is what happened......

The programme opened up, a box asked me to choose either a Data CD/DVD or to Create an audio CD...I chose “Create an audio CD.”

A new window opened up and I dragged and dropped my chosen tracks to the correct place for burning. I then clicked on the burn button.

A new window came up & gave me 3 choices:

The middle one asks if I want a Gapless CD..... I click on that as that is what I want.

The CD Burns......but has a 2 sec gap between each track !!! no good

Please help as I am a bit stuck

I looked forwad to hearing from you

Regards Richard.

Link to post
Share on other sites
Guest
If you want to copy a CD, then from the menu choose File → Copy audio CD.

http://www.cdburnerxp.se/help/

I’m sorry, I should clarify,

I have already ripped the CD onto my hard drive so there are 11 music files that I drag-and-drop ready to burn.

Richard

Link to post
Share on other sites
Guest
Then click advanced settings and choose DAO. By the way for the time being avoid using VBR on mp3s.

Thank You

Richard.

Link to post
Share on other sites
  • 1 year later...
Guest mooseybwoy
Then click advanced settings and choose DAO. By the way for the time being avoid using VBR on mp3s.

Hi there.

If you ever read this, can you explain where the advanced setting can be found within CDBurnerXP?

The only Audio Options I can see when I click on the Options icon are to do with Replay Gain, Track Gain, Album Gain etc...nothing to do with DAO and no 'Advanced Settings' button!

Thanks in advance

Link to post
Share on other sites
Guest mooseybwoy

Update for anyone else wondering the same thing:

The ‘Burn Options’ window appears after the ‘Adding Tracks to Audio Image’ process has completed. You then get the option to choose either ‘No pause between tracks’ or ‘A pause between tracks’

All very self-explanatory and works perfectly so thanks to the programmers! I was just scared to click ‘Burn’ in case I wasted another CD-R but when you do then the advanced options will appear.

Link to post
Share on other sites
  • 2 weeks later...
Guest undulatingacrobat

The "no pause between tracks" option is grayed out and it wont let me select it. Why?

Link to post
Share on other sites

I have an opposite problem: When I want an audio disc w/ gaps (TAO), it'll burn Track 1 then give me an error about not being able to continue (I've made several coasters that way!). Now, I just burn my discs gapless (DAO). I'd recreate it to get the exact error message, but don't want sacrifice any more CD-Rs.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.