Jump to content
Sign in to follow this  
Guest HP from Cologne

Every(!) Audio-CD is burned with skips...HELP!

Recommended Posts

Guest HP from Cologne

Hello, I have a P4 with Intel Core2 CPU 6700, 2,66GHz, 4GB RAM, Vista Ultimate 32b, and a burner from LG, model GSA H42L.

To burn CDs and DVDs I prefer CDBurnerXP now since summer 2007. My problem: When I burn Audio-CDs, the burning-process works fine, but when I check the burned CDs, they ALL(!) have skips (missing several seconds of music) on the first track at exactly time point "0:26" to "0:27" and also later on at some more points in later tracks ! Meanwhile I am going crazy: for example I tested to burn an Audio-CD with "DeepBurner" = it worked fine, NO(!) skips on Track 1 at time point "0:26" to "0:27", BUT=> DeepBurner produces always 3 second-extra-gaps between all tracks! I also tried out several other burning-softwares, but most of them had some little "bugs". I also tried out a lot of different CDR-Brands: CDBurnerXP4 burned ALL these CDRs with skips in the musictracks ! In my opinion CDBurnerXP is still the best and most comfortable free burning software, but at the moment it is nearly USELESS for me, because I am not able to burn an Audio-CD without these skips in the tracks. I had to threw away about 12-15 CDRs because of these sh... skips ! I don't want to "go back" to NERO8 or WinOnCD10...these are Monsters with tons of useless trash-software.

My last hope may be the new release(?).....

Is anyone able to help me along with my "skip"-problem ?? Would be great to hear from you. Greetings from Cologne/Germany :-)

Share this post


Link to post
Share on other sites

I have the exact same problem with audio CDs. CD skips at track #1, 27 seconds into the song. After that, there may be some occasional random skips throughout the disc.

I am using a Dell Inspiron 1525 laptop with an HL-DT-ST GSA-T21N DVDRW drive running Windows Vista 32-bit SP1, CDBurnerXP version 4.1.2.678. I am trying to burn 256kbs MP3 files that I purchased from Amazon.com, using the Disc-at-Once method (gapless) at the default 24X speed.

A frustrating bug in an otherwise excellent program...

Share this post


Link to post
Share on other sites
Guest HP from Cologne

@ => "karlito72" I just want to let you know, that I found an acceptable way to solve our problem !!

=> Install the newest version of CDBurnerXP...

=> select "create Audio CD"...

=> put all your soundfiles into the image as usual...

=> after clicking the "BURN"-button a new flyout-window openes("how do you want to burn this disc?")...

=> you choose the option "let me choose advanced settings"...

=> in the next window("Burn Audio CD/ folder "Burn options") you should click/check the following points :

=> "Disc at once (for gapless playback) +

=> "Cache files locally"(THIS OPTION SOLVES OUR PROBLEM!!!)

=> "Use buffer protection"

=> "Finalize disc"

That`s it ! The most important option is to check the "Cache files locally"-option ! So on the one side you loose about 1 minute of time at the whole burning-process, because the files must be converted at first to a temp. cache, BUT at the end you will get a PERFECT Audio-CD WITHOUT any skips in the tracks ! ! ! I hope, this may be helpfull to you....please let me know ;-))

H.P. from Cologne

Share this post


Link to post
Share on other sites

Thanks, H.P. from Cologne. Your "cache files locally" solution did the trick. It did add about 3 minutes of processing time for a 78-minute CD, but so far there are no skips... :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.