Jump to content
Sign in to follow this  
Guest Guest

"Invalid" data after copying

Recommended Posts

Guest Guest

Hello.

I installed your program quite recently and was very happy - because it worked wonderful with CD-Rs (and that is more, than other programs I have tested did ...).

But there is one problem I just cant solve.

After copying my "Cakewalk Sonar"-project-files (midi- and wav-files) from the harddrive to a DVD, the ready-burned DVD can be read from the computer, but after clicking the files they are indicated as "invalid"; after activating them, I always get the message, that the files are in an unknown format, no program can read them.

When I copy the same files from the harddrive to a CD-R, everything is just fine.

Can somebody explain this?

With many thanks in advance

Andreas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.