Jump to content
Sign in to follow this  
beerslayer

Incomplete audio tracks on audio CD

Recommended Posts

Hi,

I've been using CDBurnerXP for years and until today I've never had a problem that couldn't be resolved with it. But this one has me baffled.

I'm running Vista SP1 on a fairly modern laptop with plenty of RAM, etc. This morning, I decided to upgrade my CDBXP from the 4.0.0.x (don't recall exactly what version I had) to the latest currently available, 4.1.2.678. Upgrade seemed to go fine, without any problem.

Next, I tried to assemble an audio CD exactly as I've done it many times before with the 4.0.0 version of CDBXP: I take the three fairly long .mp3 files (about 24-25 minutes and 3-4 MB each) and use Audacity to convert them to 44.1K bit rate. This results in three new .mp3 files of about 11-12 MB each. I then add these three new .mp3 files to an audio CD compilation and burn them onto a standard CD-R disc.

Only, with the new version of CDBXP, this procedure results in three audio tracks of about 11-12 minutes each. Roughly half of the audio track is completely missing from the audio CD. CDBXP generates NO error message and claims to have completed successfully, and I didn't even notice the problem until I tried to play back the audio CD. Then I tried burning one again and noticed that only about 300MB of data was being written to the audio CD - there should have been about 600-650MB.

The original (converted to 44.1K) .mp3 files are just fine, and play correctly to full length in any player I use them in, so I don't see how they can be part of the problem. This procedure used to work fine with the 4.0.0.x version of CDBXP, so I don't think it's a drive incompatibility either.

Has anyone else had this problem? Any suggestions for workarounds?

Share this post


Link to post
Share on other sites
Guest zrxcts

I had the same problem using the version I downloaded today. I was attempting to burn a single track cd of about 29:30 that was edited on Audacity first in .wav and then in .mp3. Format didn't matter neither would burn the full 29:30. Fiddling around I burned 6 cd's none would go past 14:15.

Any idea when this problem will be fixed?

Great burner otherwise.

david

Share this post


Link to post
Share on other sites
Such problems are known and will hopefully be fixed very soon.

I hope so! I love CDBurnerXP and would hate to have to start trying to find something else I can rely on instead, but this bug is obviously a show-stopper for me and makes the program pretty much useless for my needs.

Is there any information I can provide that might help you track this problem down and fix it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.