Jump to content
Sign in to follow this  
Andreas_D

Pure Virtual Function Call with Command Line only

Recommended Posts

Hi forum,

I apologize if this problem already has been solved, but when using the latest version of CDBurnerXP, everything seems to work well with the graphical interface, but when using cdbxpcmd.exe which I found extremely useful, after burning 1% of my file, the program crashes prompting "Pure Virtual Function Call", leaving my CDR destroyed. :-/ I use XP Prof. SP3 and tried the following line:

cdbxpcmd.exe --burn-data -device:0 -file[\]:g:\myFolder\myFile.tc -name:myName

myFile.tc is 700MB in size, g: is a USB-drive.

I'd very much appreciate any help.

Thanks and with every good wish,

Andy

Share this post


Link to post
Share on other sites

Dear Flo,

thanks very much for your help.

I'd already read the thread, but am unable to download the beta version you provide:

"The requested URL /cdbxp_setup_4.1.1.666.exe was not found on this server."

Have you moved the thread to "General Discussion"? I thought I posted it on "bugs"...

So what am I to do?

Thanks again for your help, I like the burning software very much!

Andy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.