Jump to content
Sign in to follow this  
sloebehr

Not burning after about first 2 minutes

Recommended Posts

Hi all.

I've burned 8 CDs, some with one wav track and a few with 3 wav tracks.

But when you view them with Windows Exployer, let's take the one I have with two 34 minute (each) tracks ...

It shows to have the same KB as the original audio session, but when you play it back, it only actually has about 3 minutes of burned audio at the beginning and then it goes into the next track, which only has about 3 minutes of burned audio.

And after the burning session, it took like less than 1 minute 20 seconds to burn.

So what gives?

I was about to send off 8 burned CDs to my associate in a business I'm doing from home, now I'm afraid I need to go through and see if any of them actually burned completely. I can't be wasting CD's if this program isn't going to work for me.

thanks

Share this post


Link to post
Share on other sites

Ok ... what is a VBR ?

I'm burning *.WAV files. From a Olympus digital recorder.

And I just played all ten CDs and each track burned at about 10 minutes then they quit. So I just wasted 10 CDs ...

So is there something I need to set up in config? So they will burn the whole recording?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.