Jump to content
Sign in to follow this  
Guest HarryH48

No Soud

Recommended Posts

Guest HarryH48

I have the same problem like bassfisher4522 (topic created on 2008-08-11), but I cannot Understand the answer from flo.

The problem: After I create an audio cd from an assortment of mp3 files and I will play the burned cd on my computer, there is no sound, but the time is counted abd the timeline is advancing. my cd/dvd-burner: PIONEER DVD-RW DVR-K16

Share this post


Link to post
Share on other sites
Guest Jeroen van Arkel

The same goes for me i have a LiteOn 20AS1 SATAII

this moring i burned 3 cds in the car i found that there ar no track errors but no sound and on the computer in my office the same. I can doe anything fast forward etc but no sound

Jeroen van Arkel

j.van.arkel@planet.nl

Share this post


Link to post
Share on other sites
Guest ToastMaster

Same to me!

Audio CD from mp3 burned well but no sound on it. CDBurnerXP Version was 4...864 (I think it was ...864, because i've deleted it)

Burned with Version 4.1.2.789 is fine. :-) Audio CD works in every Player.

What was changed from ...789 to newer Versions and could cause this issue?

Greetings.

Share this post


Link to post
Share on other sites
Guest .High*Ping*Drifter.

Had the same problem with the latest version, 4.1.2.864...files created on disk, track times are right, but there is no actual audio content in them. Really weird.

Solved the problem by uninstalling v.864 and reinstalling the previous version, everything works just fine now. Burner is an Acer 8/4/32 CDRW EIDE drive on an XPSP3 machine.

.High*Ping*Drifter.

"When in dount, I whip it out!"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.