Jump to content

[C] Can not slow down - CDBurnerXP always uses high speed


Recommended Posts

  • Replies 83
  • Created
  • Last Reply

Top Posters In This Topic

Guest kaci
Hm, I believe that I can fix this problem (for ISOs) in the next version.

Thanks, it would be great.

Kaci

Link to post
Share on other sites

Greetings,

I'm experiencing same problem as others. I can't decrease burning speed.

Provider: TSSTcorp

Model: CDDVDW SH-S223C

Firmware version: SB00

Max rec speed: 9173 KB/s

Max read speed: 9173 KB/s

Buffer size: 2 MB

Thanks for your time and effort developing this amazing application.

Have a nice day!

Link to post
Share on other sites
Guest kaci

Hello.

I've just tested new version 4.2.7.1893, but the bug still exists. I've copied burn log:

8:55:35 ISO file test.iso loaded

8:55:52 Burning process started.

8:56:11 Writing process started at 4x (5 540 KB/s)

9:00:44 Closing disc

9:01:39 Verification started

9:06:23 Writing process is successfully completed at speed 4x (5 540 KB/s).

On the other hand, I've tried to burn a data disc with the same amount of data, and in this case burn speed was indeed 4x:

10:47:58 Preparing to burn disc at 4x (5 540 KB/s)

10:47:58 Burn process started at 4x (5 540 KB/s)

11:02:25 Writing lead-out

11:02:52 Verifying of files started (1 files to compare)

11:13:12 Verify completed (1 of 1 files matched).

11:13:12 Burning process successfully completed at 4x (5 540 KB/s)

This test confirms what you've told that the bug only exists if I burn an ISO image.

Thank you very much for your help and for the whole development again.

Kaci

Link to post
Share on other sites
  • 4 weeks later...

Hi there,

I'm using CDBurnerXP 4.2.7.1893 on Windows XP with an Optiarc AD-7170S and a Samsung SH-S138A. Slowing down does not work ALWAYS and on both drives when burning a Data-Disc OR an iso-Image. I made 4 copys of the same disc content using data/iso burning and 4x/18x speed:

Result when selecting 4x (Data): under 6 minutes

Result when selecting 4x (iso): under 6 minutes

Result when selecting 18x (Data): under 6 minutes

Result when selecting 18x (iso): under 6 minutes

Always the same speed - when will this bug be fixed? I only get crappy discs from my burners when burning with max. speed - so at this time CDBurnerXP is useless for me. :(

Thanks

Link to post
Share on other sites

Both! I've tested it on two PCs (one runing Windows XP, the other running Windows 7 x64) using three different DVD-Burners (all SATA)- always the same problem. I'm always using Verbatim DVD-R media (MCC03) or DVD+R media (MCC04) - maybe a problem with CDBurnerXP and some DVD-media?

Btw: At the moment I am using CDBurnerXP only to create .iso-files. Burning them with ImgBurn works well - slowing down works.

greets

Link to post
Share on other sites
  • 2 weeks later...
Guest kaci

Hello.

So what is it? Both data and ISO or just one of them?

I've retested, for me the problem occurs only when burning ISO image. If I burn data, CDBurnerXP uses selected speed.

Burning ISO (size 4475 MiB) at 4x, burning time 5:19:

13:17:35 ISO file thick-up.iso loaded

13:17:50 Burning process started.

13:18:09 Writing process started at 4x (5 540 KB/s)

13:22:48 Closing disc

13:23:28 Verification started

13:28:17 Writing process is successfully completed at speed 4x (5 540 KB/s).

Burning data (same size) at 4x, burning time 15:27:

13:31:59 Preparing to burn disc at 4x (5 540 KB/s)

13:31:59 Burn process started at 4x (5 540 KB/s)

13:47:00 Writing lead-out

13:47:26 Verifying of files started (1 files to compare)

13:57:21 Verify completed (1 of 1 files matched).

13:57:21 Burning process successfully completed at 4x (5 540 KB/s)

I would be very helpful if you could fix this. Thank you in advance.

Kaci

Link to post
Share on other sites
Guest kaci
Should be fixed now.

You're right, I've just tested version 4.3.0.1991, and now it burns ISO really with 4x speed:

17:18:12 ISO file BERES_ALEXANDRA_A_LEGJOBB_FORMAD.ISO loaded

17:18:22 Burning process started.

17:18:37 Writing process started at 4x (5 540 KB/s)

17:33:12 Closing disc

17:33:27 Verification started

17:38:10 Writing process is successfully completed at speed 4x (5 540 KB/s).

Thank you very much for your help. :-)

Kaci

Link to post
Share on other sites
  • 2 weeks later...
Guest MBM85

It didn't fix anything for me. Everything still burns at maximum speed. I'm using Windows 7 64-bit.

Link to post
Share on other sites
  • 1 month later...

I'm having the same problem with my SH-223C (SATA) on Win7 x64. Firmware is SB03.

When burning a DVD the speed-setting dropdown-list gives me only one option - the fastest one available. On Tevion discs, it's usually 16x, but I also have one Verbatim 16x left, which CDBurnerXP wants to burn at 20x speed.

Best of all: I have some CD-RWs here and if I try them, I get several speeds to choose from.

So there is a difference in handling DVD and CD media.

Link to post
Share on other sites
  • 2 weeks later...
Guest Guest

This Bug is not fixed for me with a data DVD and Version 4.3.2.2140 and NEC-3520 on Win 7 x64. CDBXP is always burning on maximum speed.

Link to post
Share on other sites
  • 2 weeks later...
Guest

I have also just seen the problem with only having the fastest speed available for burning a data disk...

It started burning automatically before I could even have a chance to choose a slower speed, but even so, the fastest speed was only available when I checked while it was burning :(

Link to post
Share on other sites
  • 3 weeks later...

Same problem here on Windows 7 x64 with CDBurnerXP v.4.3.2.2140 (minimal x64 installer), writing a data compilation. I selected 4x writing speed (least available value, there were like 5 or 6 choices) : it took 4'38'' to write 3.9 GB on a DVD-R, which is a whopping 14 MB/s (about 10x, but lead-in/lead-out are included in the 278 seconds). I then installed the latest version (CDBurnerXP v.4.3.2.2212 - minimal x64 installer) and burned another DVD : same result, 4x selected, a 4 GB data compilation is burnt in less than 5 minutes.

FWIW, burner is an Optiarc "DVD RW AD-7200A".

Link to post
Share on other sites
  • 5 weeks later...
Guest Lolo

Same problem with cdbxp_setup_4.3.7.2316_x64.

CD copy (of audio) works only at 48x. It's a pity for audio quality !!!!

Should we search another soft if it won't be corrected since ages ???

I'm sorry for this really nice utility

Link to post
Share on other sites
  • 2 weeks later...
Guest crisBlue

I talk about writing multiple copies of Data-CDs. I don't check other situations, yet.

OS: XP sp3 (32bits)

CDBurnerXP: v4.3.7.2316

When the number of copies is greater than 1, first disc is burned at specified speed

but second and following disks are burned at maximum speed.

Apparently, starting with second disk, the burning module forget what user request in interface.

Link to post
Share on other sites
Guest Lolo

I'm sorry but the problem is still the same with latest version under Win 7 64bits in CD Copy mode.

My NEC DVD_RW ND-3540A IDE can only write at maximum speed (48x)

No possibility to put a print screen here !

Link to post
Share on other sites
  • 3 weeks later...
Guest facine
I'm sorry but the problem is still the same with latest version under Win 7 64bits in CD Copy mode.

My NEC DVD_RW ND-3540A IDE can only write at maximum speed (48x)

No possibility to put a print screen here !

Yes, now it works fine with ISO files, but fails with Data Disc :(

At least with Pionner 112D under Wind Vista x64.

Sorry for the bad english.

Link to post
Share on other sites
Guest Gast

Hello,

I can report this problem too! - My Drive is a LG GH22NS50 used with Sony DVD+R 1x-16x speed. First burn is possible with slower speed if you choose the advanced options. 2nd burn allways starts with maximus speed. The only possiblity ist to go back and start the whole porcess form the main window.

It would be a great help to fix this.

Thankx

Gast

Link to post
Share on other sites
Guest Gast
Hello,

I can report this problem too! - My Drive is a LG GH22NS50 used with Sony DVD+R 1x-16x speed. First burn is possible with slower speed if you choose the advanced options. 2nd burn allways starts with maximus speed. The only possiblity ist to go back and start the whole porcess form the main window.

It would be a great help to fix this.

Thankx

Gast

In another try, I loaded the Project from an CDBurnerXP-File and the drop down field for the drive speed remained on 4-speed. But after I have burned three DVDs (Video) the field changed by itself again to "Maximum". A change back to 4-speed is not possible because there are no other entrys than "Maximum".

My System: WinXP SP3, CDBurnerXP Ver.: 4.3.7.2356

Link to post
Share on other sites
  • 1 month later...

Same mistake here. Downloaded the latest version 4.3.7.2423.

I use Windows 7 64 bit and a older Plextor 716a.

If I use the copy function always the full speed is selectable. If I make a ISO file and

then choose the ISO burn funtion then it is possible to select lower speeds.

Could you fix it?

Grüsse aus Germany

Tutti

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.