Jump to content
Sign in to follow this  
iena

Error in calculating disk space burning variable bitrate mp3

Recommended Posts

As you can see in the picture

cdburnxperrorde5.th.jpg

the time bar tells me that are still available 14,47MB, but when I try to burn thi audio cd appears this alert telling me that I'm trying to burn a disk bigger than the available space.

This seems to happens with mp3s with variable bitrate because with other mp3s it works fine.

What should I do?

I'm using XP Professional and an LG drive.

Thank you

Share this post


Link to post
Share on other sites

I found this problem, too plus I can´t even add "normal" mp3-files (128 mbit, 64 mbit): Those are added to the burning-list and burning starts but the bruning process is closed after the first file and there is an indication of not enough free memory on the medium. Programm doesn´t even work with two files each of which isn´t longer than about one minute.

Costed me several pieces of Media so far.

I think this is a major problem in producing audio files with cdburnerxp.

Wopfi

Share this post


Link to post
Share on other sites

@ jiveturkey

I know that the bug has been confirmed. It was supposed to be a problem limited to mp3-files with varibale bitrate and was announced to be solved with version .370, but in fact hasn´t been. I found that same bug with mp3 files with fixed bitrate and wanted to report.

wopfi

Share this post


Link to post
Share on other sites

Yo and what`s next?

Seems to big a bigger and long lasting problem for all of us.

I tried to get old version of CDBXP, Ver.3. But it´s nowhere available. The polish mirror for downloading doesn´t exist anymore. So I got DEEP BURNER and it works fine. Not as good as CDBXP, but it works without this stupid bug.

If anyone has a solution, please let me know. I posted my question in a few forums, but got no response.

Best regards

Pachuma

Share this post


Link to post
Share on other sites

Hi Flo

and thank you for the adress for downloading an older version.

Now I have another question. I started installing CDBXP 3.5 and the program told me, to install first the Frame Network 1.1. I haven`t installed it or maybe I deleted it long time ago. Could this be the mistake for the bug in my newest version of the CDBXP? Is the Net Framework nessecary for all CDBXP Versions?

Kind regards

Pachuma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.