Jump to content
Sign in to follow this  
Guest JMP78

Rip Audio question

Recommended Posts

Guest JMP78

I am a new CDBurnerXP user and I can't see my CD RW device in the Rip Audio interface. I can only see the virtual DVD ROM created by CD Clone software.

Can somebody give me the solution to solve this problem ?

Thank you in advance.

Share this post


Link to post
Share on other sites
Guest JMP78

Thank you for your reply.

After deactivation of the virtual drive, my CD RW device is still not detected in the Rip audio interface, while it is usable in the Data disc interface.

I got the following error message :

An error code occures ! Error code:-112

Error during Ejecting or Inserting disk in CD-Driver

Please try to restart CDBurnerXP.

Best regards.

Share this post


Link to post
Share on other sites

Oh...error 112. Well, then you have to wait for next version. But it might be, that the first beta will already be released within a week, so it won't take that long.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.