Jump to content
Sign in to follow this  

Help please!!!!

Recommended Posts

I`m a newbie, and haven`t a clue!!!

I had RecordNow on my Packard Bell, and a friend said if I installed Roxio I would be better of. So knowing no different I tried that. But each time I loaded the prog. the icon said `No Recorder`. I checked in `My Comuter` and there was my DVD `D`.....gone!!!! So I did a system restore and it came back. I tried loading Roxio and the same thing happened. The I tried downloading CD Burner XP, and the main page came up, but when I tried to `burn` files it said `not responding` `send error report` etc.

What have I done wrong, ant ideas please?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.