Jump to content
nmm

Version 4.5.6.5931 Cannot be started

Recommended Posts

Version 4.5.6.5931 had been working previously, it then stopped working after a Microsoft update. I have gone back to earlier versions of cdbxp_setup_4.5.4.4852, this would not work either. I disabled my antivirus software and made sure windows defender was switched off, no change same error code. Any ideas.

 

Thanks

 

Nick

 

 

Share this post


Link to post
Share on other sites

I confirm this bug. Reason unknown. This is the report from Win10

 

Faulting application name: cdbxpp.exe, version: 4.5.6.5931, time stamp: 0x5640de12
Faulting module name: KERNELBASE.dll, version: 10.0.10586.103, time stamp: 0x56a853fe
Exception code: 0xe0434352
Fault offset: 0x000bd928
Faulting process id: 0x6a4
Faulting application start time: 0x01d16a43974ac8e7
Faulting application path: C:\Program Files (x86)\CDBurnerXP\cdbxpp.exe
Faulting module path: C:\Windows\SYSTEM32\KERNELBASE.dll
Report Id: 5fc72ad0-7f60-43f0-9aa5-3d0b6eabc923
Faulting package full name: 
Faulting package-relative application ID: 

And this was generated just prior to the previous event entry:

Log Name:      Application
Source:        .NET Runtime
Date:          18/02/2016 12:57:17
Event ID:      1026
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      DESKTOP-DLN79OH
Description:
Application: cdbxpp.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.BadImageFormatException
   at System.Reflection.RuntimeAssembly._nLoad(System.Reflection.AssemblyName, System.String, System.Security.Policy.Evidence, System.Reflection.RuntimeAssembly, System.Threading.StackCrawlMark ByRef, IntPtr, Boolean, Boolean, Boolean)
   at System.Reflection.RuntimeAssembly.nLoad(System.Reflection.AssemblyName, System.String, System.Security.Policy.Evidence, System.Reflection.RuntimeAssembly, System.Threading.StackCrawlMark ByRef, IntPtr, Boolean, Boolean, Boolean)
   at System.Reflection.RuntimeAssembly.InternalLoadAssemblyName(System.Reflection.AssemblyName, System.Security.Policy.Evidence, System.Reflection.RuntimeAssembly, System.Threading.StackCrawlMark ByRef, IntPtr, Boolean, Boolean, Boolean)
   at System.Reflection.Assembly.Load(System.Reflection.AssemblyName)
   at CDBurnerXP_Pro.modMain.Main(System.String[])

My .net version is 4.5.2

 

Edited by Ingmar Guillaume

Share this post


Link to post
Share on other sites

When it says "BadImageFormatException", you are either trying to use the 64 bit version of CDBurnerXP on a 32 bit system (though Windows should already tell you that beforehand and I doubt you can actually start it) or some of your files are corrrupt. Try installing the latest version of .NET (4.6) for a start.

Share this post


Link to post
Share on other sites

My updates are automatic. I made a mistake in my earlier post. My .net version was 4.6.01038.

I used the 32bit on a 64bit (didn't even know that a 64bit was available until you mentioned it).

This is a brand new install. No files were corrupt (checked it nonetheless with sfc)

I installed the SPDT drivers. It works now. I don't know whether that was the solution, or that something else caused it to work.

 

Edited by Ingmar Guillaume

Share this post


Link to post
Share on other sites

On another PC: same problem. Since I have no clue what made it work on the other one, I'm back to square one.

I installed the 64bit version (without OpenCandy), installed and activated the 64-bit SPTD drivers and activated the logging.

Included are the Starburn.log as well as the userSettings.ini files.

When running the program, it doesn't display any GUI. It is active in the processes list, and I can activate it as many times as I want, but it never shows an interface (see https://photos.google.com/photo/AF1QipMSrWmNVBiHDRZ9tPds0SbCa0CAfkpGrZIyIqnD).

I can kill all but ONE process (the first one https://photos.google.com/photo/AF1QipMwUrDbZ5P8VbkhkwIOlG4vVOSqID9y5y6IaeHJ) . That last process is "unkillable" (see https://photos.google.com/photo/AF1QipP8NJM9LtAlf5tzAbbqgzEBLnoXrp4ayB4ZlmTB) and also prevents the PC from restarting.m I literally have to push the reset button.

My windows version is 10.0.10586. I have Avast Premier as antivirus and I am running two DVD writers which previously never caused problems.

As mentioned before, this happened after the last major windows update (about 3 weeks ago)

 

 

StarBurn.log

UserSettings.zip

Share this post


Link to post
Share on other sites

I was having the same problem with the older versions of CDBurnerXP as well. Upgrading to  4.5.6.6059 or 4.5.7.6139 resolved the startup issue but introduced new problems. Like the OP I suspect an MS update has managed to break compatibility somehow as the program was running just fine before and only started having issues recently (since MS have been pushing updates trying to get people to move to Windows 10).

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.