Jump to content
Sign in to follow this  

CD burner problem

Recommended Posts

I have 2 CD drives on my PC. Both are cd burners. I am trying to copy an

entire disk. The burner software copies the source info OK, but when it tries

to burn to the target I get an "error" message. I have tried burning using

both drives, and I have used 2 different burner softwares. Below is the error message I get:

"An error occured while burning the disk. Most likely the disk is not useable. (devNTSPTI_IO_error_) could not write to disk (LBA: 0 length: 26). SCSI Pass-Through Interface I/O Error. -0xFF045D"

Actually I have tried 3 different softwares. Nero, Express Burn, and CD Burner XP. Not sure what to do next. All help and suggestions appreciated.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.