Jump to content
Sign in to follow this  
Rapachooie

making alot of coasters

Recommended Posts

Hey all,

I started using CDBurnerXP and completely love it. Everything was working fine with it and I was extremely happy.

I then had to use ImgBurn for something else, which I did. I have a feeling I changed a setting in ImgBurn, because since then any MP3 cd that I make is not detected by my cars head unit.... But they always were before there was absolutely NO problem and then all of a sudden the discs are coasters.

The headunit tells me there are no files (that means it thinks the disc is empty or there are no readable files on there), and it has so far burned around 6 dead disks. These appear in windows to be fine.

I doubt its my burner because I tried, reluctantly, the Ashampoo trial, and it worked fine... exactly the same burn works fine in Ashampoo but fails in CDBurnerXP.

I love CDBurnerXP so much more, I want to stick with that, but since this is the main reason I burn discs its not much good to me like this.

Does anyone have any idea what may be causing this?

Thanks in advance...

Share this post


Link to post
Share on other sites

Maybe you could try experimenting with the advanced burning options of CDBurnerXP? Also, do you see a difference when using older versions of CDBurnerXP?

Share this post


Link to post
Share on other sites

Hey Flo,

Thanks for the reply!

I have experiemented somewhat with the options, but I am not sure if they are the "advanced" ones. Could you describe how to reach the options and Ill give it a go right away?

I tried V 2.2.2.984 and am now getting the same issue with 2.3.1062.

I have tried the advanced feature set when given the option to close or open the disc after hitting "burn" ... tried disc at once and session at once, simulated, caching the compilation etc. I have not tried changing the Mode2XA instead of Mode 1... I am not too sure about this... usually it was NOT checked but I am trying one now and have noticed that it is indeed checked. I will try and see how that turns out but I am not sure that will be the issue.

I was wondering if there are any other hidden settings or if this is a common/occurring issue?

PS I am using Vista Business 32 and hardware is very much to spec, with a Pioneer 212-D burner.

As I said it used to work.. then it just changed :S

Thanks again for the reply

Share this post


Link to post
Share on other sites
Hm, 4.2.2 might be too new, could you try a 4.2.1?

Ill give it a go!

A new occurrence yesterday... It simply would not burn... It will sit there at the first stage of burning and the burners light will not come on... eventually it fails and if I check it says the drive was reset.

Ill try an older version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.