Jump to content

Error Flushing Device Cache Error & Locked Tray


Recommended Posts

I continue to get the same message, this time for DVD data burns but not CD. Flo, when are you going to address this problem? It's been going on for almost a year.....

Link to post
Share on other sites
  • 4 months later...
  • 7 months later...

Hi Flo,

The problem is that I cannot address this problem on my own without a fix from Numedia Soft.

NumediaSoft apparently no longer answers any support questions, so I'd guess that there won't be coming anything.

NumediaSoft did release a new version on September 15th, 2009. Did this new version fix our problems or is it time to give up and no longer wait for solution?

Best regards

Axel

Link to post
Share on other sites

Hi Flo,

thank you for your reply.

I'm not that familliar with the NumediaSoft stuff, so forgive me.

This version is not to be considered as "new" from my point of view ;)

Does this mean the September 2009 version hasn't brought any improvement in the error flushing device cache issue?

I don't want to bug you. I just wanted to know, if it does make sense to give the latest version of CDBurnerXP a try (as this doesn't regard my own PC, but the one of a good friend of mine, I can't "just" test it) or if there won't be any difference.

Anyhow thank you very much for your excellent work on CDBurnerXp.

Cheers

Axel

Link to post
Share on other sites
  • 1 year later...

I had the same issue -- (devProgramMemoryAreaUpdateFailure), Error Flushing Write Cache -- when CDBurnerXP was writing the lead-out. I've had numerous burn failures while writing the lead-out.

The solution on this page -- http://www.megaleecher.net/Fix_Power_Calibration_Error -- fixed the problem.

Disable IMAPI Service:

Launch Control Panel -> Administrative Tools -> Services .

Browse for "IMAPI CD-Burning COM Service", Right-click on it and select properties.

Chnage Startup Type to Disabled.

Click Apply and Reboot.

I had previously had the IMAPI service set to 'Manual', but reset it to 'Disabled', rebooted and two burns worked without any problems.

Hope this solution works for you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.