Jump to content
Sign in to follow this  
Guest Timitry

LightScribe Printing fails with TsstCorp CDDVDW TS-L633L

Recommended Posts

Guest Timitry

Hello!

I'm using CdBurnerXP on my new Samsung R560-Aura P9500 Studentbook (and not only there!) and must say that it is a great software!

However, i have problems printing LightScribe Discs.

I open the Print-Cover function, choose a background image and press Lightscribe, choose best quality and start printing. The animation and printing works (at first), but at some point, it stays at the same percentage for like 5 minutes before giving me an error, which you can see in the two pictures:

7w4w-2.jpg

7w4w-3.jpg

(I got the second error after pressing "OK" on the first error, but only one of the two times).

I once got to 15%, another time to 26%, and some other time to about 15% again. I tried to print on Platinum Lightscribe DVDs and CDs, both did not work.

The CD/DVD is printed as far as shown in the animation, it just does not finish printing.

I just tried the "SureThing CD Labeler" to print the same kind of DVD on the same computer with the same drive and it worked twice already, so i guess it must be a bug with CDBurnerXP. I also tried updating my firmware to sc02, which did not help either, also reinstalling CDBurnerXP & the Lightscribe System Software had no effect.

If you need any more information, let me know, i'd be glad to help!

Hope this can be fixed, since i really love CDBurnerXP and don't want to use that other programm!

Greetings, Tim

Share this post


Link to post
Share on other sites
Guest Timitry

Hi again!

Well, i just thought that it might be a problem with this Software, since it does work with other Software like the "SureThing CD Labeler"

How could contacting the people responsible for the whole LS-Stuff help? :)

Keep up the great work!

Greets, Tim

Share this post


Link to post
Share on other sites
Guest jc1025

I tried printing in al ightscribe cd, at first it was ok but it suddenly failed, can i still print on the same cd?

Share this post


Link to post
Share on other sites

If you are using the same image, you can print it as often as you want on the same disc. However, the parts that have been printed twice will appear darker than the rest.

Share this post


Link to post
Share on other sites
Guest talon1812

Try disabling Anti-Virus software. I use Zone Alarm and have to completely disable it before I print Lightscribe labels.

They fail EVERY TIME. Disabling it fixes the problem with my system.

Good Luck,

Frank

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.