Jump to content
Sign in to follow this  
Robert Trost

CDBurnerXP Pro refuses to start up! [Solved]

Recommended Posts

I have installedboth WMFDist.exe, Windows Media Player 9 and, of course, the latest version of CDBurnerXP Pro (3.0.109). I am running Windows 98 SE on my Pentium 4, but CDBurnerXP Pro refuses to start up, in spite of a flawless installation. What could the cause be? :(

Share this post


Link to post
Share on other sites

Yes, I tried rebooting (several times), but it did not help.

I understand that it is very difficult for you to determine the cause of this error at a distance, so if you don't know its cause let's leave this matter where it is. I'll just muddle along until I find its solution by chance.

Thanking you for your efforts so far, with warm regards,

Robert

Share this post


Link to post
Share on other sites

Yes, I tried rebooting (several times), but it did not help.

I understand that it is very difficult for you to determine the cause of this error at a distance, so if you don't know its cause let's leave this matter where it is. I'll just muddle along until I find its solution by chance.

Thanking you for your efforts so far, with warm regards,

Robert

Very odd indeed, does it even try to load cdbxp at all ie do you hear the hd "buzzing" when dbl clicking cdbxp.exe or is it just dead totally?

Has anyone else experienced this? (I guess mainly win98se users need to answer)

Share this post


Link to post
Share on other sites
Guest

Qarlan,

I have the same problem and that geforce program did absolutely nothing for me accept add another junk program to my system. Last word I got to my post was "they can't assist right now"

Todate I have sat and waited 25 mins for this program to fully load up, another 15 mins for the program to respond after clicking the audio icon, 40 mins to actually list the filed I picked to write to disk, 27 mins wait for the write disk window to open, then 15 mins for it to actually start to try and write anything... and after all that it claimed something was wrong with the media but my CD - RW drive is listed and it did respond, the disk is a brand new TDK disk and I have no clue why it is not writing to that disk.

So who knows I assume they will direct some resources to this issue until it is resolved. I certainly hope so.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.