Jump to content

Scheduled backup don't work


Recommended Posts

Guest VT

I have installed CDBurnerXP on a new-brand server (Compaq Proliant ML150) with Windows Server 2008 Standard.

I created and saved a compilation to backup all critical data on DVD.

I run interactively CDBurnerXP using that compilation and everything worked fine: the copy was done and verified in about fifty minutes.

Then I added an entry in the system task scheduler to run CDBxpcmd unattended every evening at 6 p.m.

I used the following command line options:

--burn-data -device:0 -layout:"e:\tools\Backup.dxp"

where Backup.dxp is the compilation above mentioned.

At 6 p.m. the task started and I could see the hard disk working while data were collected.

Then the DVD burner led began blinking to signal that writing had started.

Well: after over than five hours the led is still blinking and I think that the task has frozen, even if in the task scheduler it is in "running state".

In the task manager the process is active but the CPU rate is 0%.

I run the same command in a command prompt and it worked fine.

What am I missing ?

TIA for your help

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.