Jump to content
Sign in to follow this  
Guest TiKu

Don't install msvcr70.dll to C:\ [Fixed]

Recommended Posts

Guest TiKu

Hi!

After installing CDBurnerXP Pro, I have a file C:\msvcr70.dll. I don't think it gets installed to the right directory.;)

Share this post


Link to post
Share on other sites
Guest TiKu

I deleted it, then started CDBXPP. This caused the setup to popup and prompt for cdburner.msi (or something like that). Obviously it wanted to repair something. After moving the file back to C:\ all was okay. So I did another test: Uninstall CDBXPP, delete the file, install CDBXPP and voila: there it was again.

OS: WinXP SP1 Prof. German

CDBXPP: 2.2.6

Share this post


Link to post
Share on other sites

Ha! Now I saw...I also have this file missplaced, but not on C but on F. Hm, funny, seems like a bug...I will also try uninstall and reinstall CDBXPP now.

Share this post


Link to post
Share on other sites

I have fixed this, strange I have used the default install dir for the merge module that includes this file. I could never dream of that system files should go any other place than system dir :D

Stefan

Share this post


Link to post
Share on other sites
Guest gimplord

Reason I am asking is because I get that bug everytime I install CDBXP v2.2.6

msvcr70.dll is placed in G:\

I think maybe reason is that I installed windows xp in an alternate folder..

C:\WINXP\system32\

Share this post


Link to post
Share on other sites
Guest

Have v2.2.6 installed and worked fine but on my server i get this problem with file being on d:\

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.