Jump to content
Sign in to follow this  
cdburner08jan2015

CDBurnerXP incompatible with microsoft virtual cd drive

Recommended Posts

Bug:

 

when I have mounted CD images in Windows with the Mount command ("Bereitstellen" in german, the first option from the context menu of an .ISO).

Then CDBurnerXP thinks forever till its main window appears.

As soon as I Eject the virtual drive, CDBurnerXP appears at once. Otherwise the main window appears too, but only within say five minutes.

 

This is with various recent versions, say with cdbxp_setup_4.5.4.5306_minimal.exe and with cdbxp_setup_4.5.2.4478_x64_minimal.exe.

 

It also happened with earlier versions with some real drives, say in february 2013.

 

I'm sure that now it is from virtual drives and not from anything else.

 

Peter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.