Jump to content
Sign in to follow this  
mzilikazi

Buffer underruns

Recommended Posts

I am only trying this software out for the first time and experiencing severe buffer underruns. When trying to create an audio cd from .wav files the buffer only fills to approx. 25% before it starts burning! The box I use is 400Mhz w/ 256M RAM & win2k pro. CD-RW drive is external USB Sony CRW-5224A 52x. Under Linux I have no problems burning on a 400Mhz w/ 128M w/ same drive so I doubt that it's a hardware issue. Why does the buffer not fill completely to 100% before it starts burning? I find that to be unusual. I have tried slowing the burn speed to 4x but still I get the buffer underrun. Is this a CDBurnerXP Pro problem or Windows problem?

Thanks.

Share this post


Link to post
Share on other sites

Does the burned disc work? If so, there is no problem at all. This might be unusual, but as soon as it does not corrupt disc I suggest you don't have to care about that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.