Jump to content

Recommended Posts

Sorry for the repeat as I have also posted this for general discussion but it is more appropriate to be here.

On several occasions, I have noticed that the erase feature for the thorough method did not work properly. It gave me the appearances that it was working. It appeared to be processing and completed successfully. However, after further review, I notice my data was not eased at all. I’m not sure if this problem was intermittence or not. I could have sworn it worked previously. I attempted several iterations to confirm. I am using XP SP2 with a NEC DVD_RW ND-3540A burner. The DVD media I used was a TDK DVD+RW 1-4x 4.7 GB. I had to resort to using some other application burning SW for the erasing function which worked fine. Is this a known bug for this release? Has anyone else experience this problem? If not, is there some other reason as to why this happen?

A Newbee

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.