Jump to content
Sign in to follow this  
seeny

gap between tracks

Recommended Posts

a mate at work suggested that i try cdburnerxp (we’ve both been using nero for years) and i must say i’m very impressed the only thing i would request is the ability to change the gap size between tracks like nero the ability to change to gap size from 0 – 2 seconds would be a really boost to the program, i’ve check in the help and there seems no way of doing this but if i’m wrong would somebody point me in the right direction on how to do it if not will this be available in further!

Share this post


Link to post
Share on other sites

The helpfile is not up-to-date. It will be at final version. You _can_ use either 0sec. gaps or 2 sec. gaps. Use Track-at-once (2) or disc-at-once (0) in burning dialog to do that.

Share this post


Link to post
Share on other sites

again thank for the help but i couldn't find ether of the methods you mentioned if it helps i have ver 2.2.8, there’s no hurry i have to go out now, well it is friday and it getting late (20:55 gmt) i should be in a pub somewhere

again good program, keep up the good work

Share this post


Link to post
Share on other sites
Guest exile@unet.nl

a mate at work suggested that i try cdburnerxp (we’ve both been using nero for years) and i must say i’m very impressed the only thing i would request is the ability to change the gap size between tracks like nero the ability to change to gap size from 0 – 2 seconds would be a really boost to the program, i’ve check in the help and there seems no way of doing this but if i’m wrong would somebody point me in the right direction on how to do it if not will this be available in further!

To Seeny: where exactly in the dialogue session is that option? I'm using v2.2.4 but for the life of me, I ca't spot it. Actually, I was browsing this bulletin board for exactly the same question.

As most of my collection are live concerts, I need zero space in between trax.

Thanks for your help in advance.

Share this post


Link to post
Share on other sites
Guest exile@unet.nl

I downloaded v 3.0.109 but I still can0T find it. Only thing I can think of is to check disc-at-once (or session-at-onze) rather than track-at-once, but no reference in-between-trax pauses (unless I'm overlooking it).

Another one: how do I increase the buffer size? Apparently, the program has been set up in such a way that the buffer is being filled and emptied by track as opposed to a more of less continuous flow (like in Nero). How can I improve this?

Thanks again.

Share this post


Link to post
Share on other sites

I downloaded v 3.0.109 but I still can0T find it. Only thing I can think of is to check disc-at-once (or session-at-onze) rather than track-at-once, but no reference in-between-trax pauses (unless I'm overlooking it).

Well, as I said, there is no helpfile yet and Track-at-once is 2sec. pause and disc-an-once is 0 sec. pause.

Another one: how do I increase the buffer size? Apparently, the program has been set up in such a way that the buffer is being filled and emptied by track as opposed to a more of less continuous flow (like in Nero). How can I improve this?

Thanks again.

Not yet at the moment.

Share this post


Link to post
Share on other sites

Apparently, the program has been set up in such a way that the buffer is being filled and emptied by track as opposed to a more of less continuous flow (like in Nero). How can I improve this?

Hmm last time i used nero to burn audio cds it sort of used the same method...although they bump buffer to 100% then it jumps down to ~50% i my case so i don't know about more continuous. This granted it was quite a while since i used nero so that might have changed :)

Share this post


Link to post
Share on other sites

I think this buffer "problem" is no problem. If you choose "track-at-once", the buffer will fill for a track and then be emtied until track is finished (since it is track-at-once). If you choose disc-at-once the buffer will fill and is empty at end of disc (disc-at-once). Continuous writing wouldn't make any sense if you use track-at-once. That's also why there are gaps between the tracks using track-at-once ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.