Jump to content
Sign in to follow this  
Guest Pedro007

The burning engin kind of.. sucks

Recommended Posts

Guest Pedro007

Everytime I burn several .AVI episodes of a show in a DVD+R or DVDRW with this program an put the disc in a standalone player, I just hear noises for 15 seconds; it's the laser head servomotor being pushed to the limit: back and forth, back and forth, about 10, 12 times. I almost feel sorry for the player, such is the strain he's being putted trough! And it happens only with discs burned by CDburnerXP! with Nero and EasyCDDVDburner the burned DVDs are smoothly recognized by the player.

With CDBXP the files are recorded in the disc, but somehow in a wacky, lame way.

And I have tried with every filesystem available in CDBXP; always ending in the same result.

Having my player being trough such a "pain", sometimes just to see one episode, I pratically loose the will to see it anyway :(

I hope you guys correct that soon.

Thank you for reading, best regards,

Pedro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.